Can't open after latest update

rwdbrooks's Avatar


13 Nov, 2019 06:04 PM

Was on 560 and was having problems. Got the email for 561 and installed.

Now, it won't open because "apple can't check it for malicious software".

Tried to download 560 again to go back (and 559), but opening either of those now brings the same error message. email now.

  1. Support Staff 1 Posted by Airmail on 13 Nov, 2019 06:07 PM

    Airmail's Avatar

    Right click open

  2. 2 Posted by Andre on 17 Nov, 2019 07:21 AM

    Andre's Avatar

    Getting the same error on my Mac. It will not let me install the latest build and all past builds now have the same error message. Please help

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • Screen_Shot_2019-11-13_at_12.58.31_PM.png 103 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Jul, 2021 08:52 AM
28 Jul, 2021 08:45 AM
28 Jul, 2021 06:08 AM
29 Jun, 2021 10:59 AM
29 Jun, 2021 10:32 AM