Can't add accounts

Dominic's Avatar

Dominic

13 Dec, 2017 07:01 AM

After updating my macOS to latest High Sierra (10.13.2) my accounts are gone and I can't add them.
I am using latest Airmail Beta and tried to reinstall it already.

Also I renamed the directory ~/Library/Containers/it.bloop.airmail.beta11 so it will be regenerated and I disallowed Airmail to backup data in iCloud (Drive) but no success.

I want to add my private GMail account and my work-email (gmail too).

What can I do?

  1. Support Staff 1 Posted by Airmail on 15 Dec, 2017 12:45 PM

    Airmail's Avatar

    The data is now here /Users/leo/Library/Group
    Containers/2E337YPCZY.airmail/Library/Application
    Support/it.bloop.airmail.beta11

    --
    Leonardo Chaintini

  2. 2 Posted by Dominic on 15 Dec, 2017 01:01 PM

    Dominic's Avatar

    Thanks for reply,
    but it still does not work after deleting it.bloop.airmail.beta11 directory.

    Now I am not getting any error message and accounts in settings are still empty

  3. 3 Posted by Dominic on 15 Dec, 2017 01:05 PM

    Dominic's Avatar

    After deleting
    ~/Library/Containers/it.bloop.airmail.beta11 and
    ~/Library/Group Containers/2E337YPCZY.airmail

    it worked. Thank you

  4. Support Staff 4 Posted by Airmail on 22 Dec, 2017 06:39 PM

    Airmail's Avatar

    :)

  5. Airmail closed this discussion on 22 Dec, 2017 06:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Jul, 2021 08:52 AM
28 Jul, 2021 08:45 AM
28 Jul, 2021 06:08 AM
29 Jun, 2021 10:59 AM
29 Jun, 2021 10:32 AM