Not Responding After Version 3.5.3 (463) Update

Ron's Avatar

Ron

24 Nov, 2017 06:25 PM

I ran the latest Beta update, and upon relaunching, I cannot get Airmail to load messages or to respond after opening.

I am able to open the application using Airmail's Safe mode, manually re-enable all the accounts and send emails normally, but the second I relaunch in normal mode, the application stops responding again.

I cleared message cache in safe mode and relaunched in normal and it goes back to not responding.

Running 10.11.6.

Installed the update on the Latest El Capitan Public Beta and Airmail runs fine.

What are the next steps? Are there other databases I can safely reset and delete to get the application working again? Where are they?

  1. Support Staff 1 Posted by Airmail on 25 Nov, 2017 11:15 AM

    Airmail's Avatar

    you reset all message caches

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Jul, 2021 08:52 AM
28 Jul, 2021 08:45 AM
28 Jul, 2021 06:08 AM
29 Jun, 2021 10:59 AM
29 Jun, 2021 10:32 AM