Sending and Receiving stops working after a few minutes

Thilo's Avatar

Thilo

10 May, 2017 08:55 AM

Hi,

every time I want to receive or send my emails, I need to restart Airmail. This just started happening in the last 2 versions. There is no connection error or anything. For mails that are being sent, the mail just stays in "local sent" forever and new emails don't come in until I restart Airmail.

Thilo

  1. Support Staff 1 Posted by Airmail on 10 May, 2017 02:42 PM

    Airmail's Avatar

    did you update to 429?

  2. 2 Posted by Thilo on 24 May, 2017 08:31 AM

    Thilo's Avatar

    Hi,

    I have the current version (434) and still have connection issues. When I start up, a couple of mails come in, then it just doesn't update anymore. I use gmail. When I test the connection through preferences, it tells me connection is fine. But nevertheless, new emails don't come in. When I restart Airmail I have a chance that new ones come in, but sometimes not all emails.
    Sometimes, it also just takes around 20mins for emails to come in. During that time, the syncing spinner at the bottom tells me its updating.

  3. Support Staff 3 Posted by Airmail on 24 May, 2017 01:10 PM

    Airmail's Avatar

    can you send logs?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Jul, 2021 08:52 AM
28 Jul, 2021 08:45 AM
28 Jul, 2021 06:08 AM
29 Jun, 2021 10:59 AM
29 Jun, 2021 10:32 AM