SPAM messages stuck in SPAM folder

shopper2's Avatar

shopper2

22 Apr, 2018 09:19 PM

I was waiting for an autogenerated email to show up and it wasn't arriving. I decided to check my spam folder and sure enough it was there. I then (in Preview menu) selecte Mark as Not Spam. It removed the msg from the Message List. I then clicked on Inbox for that account, expecting it to be there. Nope, not there. I then tried to find where it went. I have no idea. After several minutes it showed back up in the SPAM folder again.

I then decided to draw the msg from the List panel into the Inbox for the proper account. It acted like it went there, but when I went to the Inbox the msg was not there! I then waited a few minutes and went to the SPAM folder. Nope it didn't return there. Now I have no idea where it went. I did a search and it shows up there, fortunately but which folder it's in... I don't know.

This really needs fixing!!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Aug, 2018 04:01 AM
15 Aug, 2018 07:37 PM
13 Aug, 2018 06:09 PM
11 Aug, 2018 06:26 PM
09 Aug, 2018 06:21 PM

 

06 Aug, 2018 02:31 PM
06 Aug, 2018 10:50 AM
03 Aug, 2018 09:56 AM
03 Aug, 2018 09:35 AM
02 Aug, 2018 02:05 PM
30 Jul, 2018 07:57 PM