New beta doesn't open links to web browser…

Robs Muir's Avatar

Robs Muir

28 Sep, 2017 06:21 PM

The latest update Airmail Beta Version 3.3.3 (453), no longer opens a web browser correctly when clicking on a link within an e-mail message. Clicking on a link opens a blank web page in Chrome Canary but I must manually copy the link and paste it into the browser's search box. Awkward.

  1. 1 Posted by elifestyle on 28 Sep, 2017 07:38 PM

    elifestyle's Avatar

    FWIW, I am not experiencing this problem with build 453, and Chrome Version 61.0.3163.100 (Official Build) (64-bit). I'm running Mac OS 10.13.

    EDIT: Correction: I see it now. Plain-text links open fine, but image links in HTML messages do not open in Chrome.

  2. 2 Posted by Daniel Price on 29 Sep, 2017 11:06 AM

    Daniel Price's Avatar

    I'm experiencing the same thing - links not loading.

    Chrome: Version 60.0.3112.113 (Official Build) (64-bit)
    Airmail: 453
    Mac 10.13

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Oct, 2017 06:44 PM
20 Oct, 2017 01:07 PM
20 Oct, 2017 12:58 PM
20 Oct, 2017 12:58 PM
20 Oct, 2017 12:57 PM