2nd Exchange Email doesn't work

ruben's Avatar

ruben

30 Aug, 2017 05:09 AM

Hi, I've got 2 exchange accounts, from the same exchange server.
The 1st works correctly. If I put incorrect credentials and hit test, it reports

"Exchange Test Failed The settings are not valid:
Authentication needed"

The 2nd doesn't work with the correct credentials. If i put the correct OR incorrect credentials and hit test, it reports

"Exchange Test Successful The settings are valid."

I've put these same credentials into ms Outlook and they both work.
I would REALLY HATE to have to use Outlook after using this awesome app for so long,
please please don't make me do it!
Thanks heaps for any help to troubleshoot this.
I'm using 3.3.2 (442),
if this isn't the correct place to request support please let me know

  1. Support Staff 1 Posted by Airmail on 04 Sep, 2017 04:32 PM

    Airmail's Avatar

    can you update to v448?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

20 Mar, 2019 07:38 AM
19 Mar, 2019 02:52 PM
15 Mar, 2019 09:29 AM
14 Mar, 2019 08:36 PM
14 Mar, 2019 08:37 AM

 

13 Mar, 2019 01:00 AM
11 Mar, 2019 07:08 PM
06 Mar, 2019 06:15 AM
04 Mar, 2019 05:00 PM
02 Mar, 2019 07:57 PM
28 Feb, 2019 04:11 PM